Back to overview
Downtime

We're investigating issues with system performance.

Jun 21 at 11:48am BST
Affected services
Cinapsis

Resolved
Jun 21 at 12:12pm BST

The system is back up following a server restart. We are currently carrying out tests to check system performance and so far we are not seeing any speed issues. Users are now able to use the system as normal.

Created
Jun 21 at 11:48am BST

We're aware that the Cinapsis system is not loading up any pages. We're investigating this issue and we will provide updates as they become available.