Back to overview
Downtime
We're investigating issues with system performance.
Jul 10 at 09:38am BST
Affected services
Cinapsis
Resolved
Jul 10 at 10:27am BST
The system is now back up fully so users can resume their normal workflow. We will continue monitoring performance throughout the day but if you encounter any other issues, please report them to support@cinapsis.org.
Affected services
Updated
Jul 10 at 10:07am BST
The system is back up, however, we are still investigating some issues preventing some pages from loading.
Affected services
Created
Jul 10 at 09:38am BST
We are aware that the system is currently taking a long time to load pages or, in some cases, is unable to load the homepage. We're investigating this issue and provide updates as they become available.
Affected services