Back to overview
Degraded

We're aware that some users are experiencing issues logging in

Dec 21 at 03:25pm GMT
Affected services
Cinapsis

Resolved
Dec 21 at 05:03pm GMT

We have now fixed this issue and users should be able to log in normally.

Created
Dec 21 at 03:25pm GMT

We are currently investigating this issue. A workaround is to close your current browser window and open a new one or log in to Cinapsis in incognito/private mode.