Back to overview

Users are reporting they cannot find patients by NHS number or by name on the browser or mobile app (Cinapsis toolbar is not affected)

May 25 at 05:16pm BST
Affected services
Cinapsis

Resolved
May 25 at 06:36pm BST

Incident resolved: We’re happy to report that the incident that has caused users using the browser or mobile app to be unable to find the patient's NHS number or name has been resolved. Please let us know if you continue to have any issues.

Updated
May 25 at 06:05pm BST

We have identified the root cause of the issue. It will be sorted shortly. We will provide an update as soon as it's been resolved. Thank you for your patience!

Created
May 25 at 05:16pm BST

We are aware of a connection issue with the NHS Spine which is preventing some users from finding patients by NHS number or name. Please note ONLY users who are NOT USING the Cinapsis toolbar are affected.

We are working to solve this issue. In the meantime we suggest the following workaround:

  • When you see the 'Patient not found' error, click on 'add patient details manually'
  • Confirm they do not have an NHS number and register their details (regardless if they do)
  • Continue with case creation

We will provide updates as we progress with resolving this issue. Please excuse this inconvenience.