Back to overview
Degraded

Patient information not displayed on PDFs

Mar 08 at 11:05am GMT
Affected services
Cinapsis

Resolved
Mar 08 at 11:22am GMT

We have identified the root cause of the issue and deployed a fix by rolling back the report layout changes and reverting to v2.3.224.. This issue is now resolved.

Created
Mar 08 at 11:05am GMT

We are aware of an issue preventing the patient details to be displayed on the banner at the top of the PDF sent to requesting organisations.

This has been caused by a change to the report formatting and we are working on an urgent fix.

In the meantime, please find the patient details in one of 3 ways:
- in the email containing the report, please refer to the report file name. This will contain the patient's NHS number
- ADMINISTRATORS AND SECRETARIES: please find the report in the practice inbox on Cinapsis by searching for case ID
- REQUESTERS: please find the report in your Cinapsis inbox by searching for case ID